Benvenuto, Ospite
Nome utente: Password: Ricordami
  • Pagina:
  • 1
  • 2
  • 3

ARGOMENTO:

Autoclave 08/06/2022 19:31 #48813

  • Saviano
  • Avatar di Saviano Autore della discussione
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK1
  • COM_KUNENA_SAMPLEDATA_RANK1
  • Messaggi: 6
  • Ringraziamenti ricevuti 0
Salve, ho un problema con mia autoclave di uso domestico. Dopo aver cambiato il pressostato meccanico, su consiglio di un amico ho installato un pressostato inverter...e da qui sono nati i problemi. Premetto che l'impianto è stato controllato più volte senza riscontrare errori di collegamenti o altro, che ci sono le valvole di ritegno che ho un vaso di espansione da 24 lt tarato a 2 bar e che le pressioni di esercizio sono 2,4 - 2,8....detto questo la pompa gira sempre...il.pressostato non stacca, stacca solo se chiudo la valvola dell'impianto e apro il bypas...così facendo la pompa si spegne ma manca la pressione data dall'autoclave....e tutto questo prima con il pressostato meccanico non succedeva...o perlomeno aveva una caduta di pressione tanto da accendete la pompa dopo diverse ore di non utilizzo. Spero di essermi spiegato e di trovare qualcuno disposto a dai un parere di dove ho sbagliato..
Grazie.

Accedi o Crea un account per partecipare alla conversazione.

Autoclave 08/06/2022 20:37 #48814

  • giovanni
  • Avatar di giovanni
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK6
  • COM_KUNENA_SAMPLEDATA_RANK6
  • Messaggi: 3285
  • Karma: 22
  • Ringraziamenti ricevuti 294
Puoi spiegare meglio cosa intendi per "pressostato ad inverter"? Ti hanno messo un press control al posto del pressostato meccanico, oppure ti hanno messo proprio un inverter che controlla la velocita del motore della pompa?

Accedi o Crea un account per partecipare alla conversazione.

Autoclave 08/06/2022 20:42 #48815

  • Saviano
  • Avatar di Saviano Autore della discussione
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK1
  • COM_KUNENA_SAMPLEDATA_RANK1
  • Messaggi: 6
  • Ringraziamenti ricevuti 0
Si, inverter che controlla velocità del motore.

Accedi o Crea un account per partecipare alla conversazione.

Autoclave 08/06/2022 21:08 #48816

  • giovanni
  • Avatar di giovanni
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK6
  • COM_KUNENA_SAMPLEDATA_RANK6
  • Messaggi: 3285
  • Karma: 22
  • Ringraziamenti ricevuti 294
Ok. Ora serve sapere marca e modello di inverter, perché li è tutto un problema di regolazione. Magari col manuale in mano se ne può parlare.
Poi scusa, ma il tecnico che te l'ha installato non te l'ha dato perfettamente funzionante? Oppure il problema è venuto fuori ora?
Oppure hai fatto tutto da te col tuo amico?

Accedi o Crea un account per partecipare alla conversazione.

Ultima modifica: da giovanni.

Autoclave 08/06/2022 21:13 #48817

  • Saviano
  • Avatar di Saviano Autore della discussione
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK1
  • COM_KUNENA_SAMPLEDATA_RANK1
  • Messaggi: 6
  • Ringraziamenti ricevuti 0
Si, ho fatto tutto io anche se faccio tutt'altro come lavoro. L'impianto non perde e funziona correttamente solo che quando la pressione arriva a 2,8 bar l'inverter non fa spegnere la pompa e devo chiudere ed aprire il bypass. L'inverter è di marca Regolo e di regolazioni ci sono solo quelle dell'aumento o diminuzione della pressione.

Accedi o Crea un account per partecipare alla conversazione.

  • Pagina:
  • 1
  • 2
  • 3
Tempo creazione pagina: 0.093 secondi
Powered by Forum Kunena