Benvenuto, Ospite
Nome utente: Password: Ricordami
  • Pagina:
  • 1
  • 2

ARGOMENTO:

Aspirabriciole non parte più 21/05/2022 12:52 #48744

  • Rosssiiii
  • Avatar di Rosssiiii Autore della discussione
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK1
  • COM_KUNENA_SAMPLEDATA_RANK1
  • Messaggi: 4
  • Ringraziamenti ricevuti 0
Ciao :)

Ieri il mio aspirabriciole ha smesso di funzionare, si è spento di colpo facendo un suono "puf" non molto forte, ma ho subito notato che si fosse spento in maniera anomala.

Ho provato a smontarlo e ho notato che l'elettronica al suo interno è molto basilare:
i.imgur.com/QPWJrXe.jpg
i.imgur.com/SSKCZ7r.jpg
i.imgur.com/rCTC4rm.jpg

se provo a collegarlo alla corrente per metterlo in carica tramite cavo usb le 3 luci di carica si accendono tutte e tre indicando che lo stato di carica è al massimo, in teoria non dovrebbe essere cosi perchè avevo già usato parte della batteria.

però se senza collegarlo alla rete elettrica provo a premere il bottone di accezione questo non parte proprio e non da segni di vita.

Come posso testare se è la scheda principale ad essere bruciata o la batteria da 7.4v formata da due 18650 lion ad essere morta ?

Accedi o Crea un account per partecipare alla conversazione.

Aspirabriciole non parte più 23/05/2022 13:20 #48754

  • Aggiustatutto.it
  • Avatar di Aggiustatutto.it
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK_ADMIN
  • COM_KUNENA_SAMPLEDATA_RANK_ADMIN
  • Messaggi: 1868
  • Karma: 10
  • Ringraziamenti ricevuti 192
ciao, con il tester dovresti misurare la tensione ai capi della batteria, due le misure: una non in carica e l'altra sotto carica. Se scheda di carica funziona, la seconda misura dovrebbe fornire un valore di tensione di poco superiore alla prima.
Controllo motore: se hai carica la batteria collegala direttamente al motore.
Ringraziano per il messaggio: Rosssiiii

Accedi o Crea un account per partecipare alla conversazione.

Aspirabriciole non parte più 23/05/2022 19:39 #48759

  • Rosssiiii
  • Avatar di Rosssiiii Autore della discussione
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK1
  • COM_KUNENA_SAMPLEDATA_RANK1
  • Messaggi: 4
  • Ringraziamenti ricevuti 0

ciao, con il tester dovresti misurare la tensione ai capi della batteria, due le misure: una non in carica e l'altra sotto carica. Se scheda di carica funziona, la seconda misura dovrebbe fornire un valore di tensione di poco superiore alla prima.
Controllo motore: se hai carica la batteria collegala direttamente al motore.


Ciao :)

1)Quindi devo toccare con le punte del multimetro i poli negativi e positivi della batteria, anche se questa è collegata al circuito ?

2)Devo farlo si senza collegare il dispositivo alla rete elettrica tramite usb e si collegandolo alla rete elettrica tramite il cavo usb ?

3)devo toccare con le punte del multimetro i poli positivi e negativi del motore cerchiati ? i.imgur.com/e3ROreT.png

Accedi o Crea un account per partecipare alla conversazione.

Aspirabriciole non parte più 24/05/2022 20:25 #48762

  • Rosssiiii
  • Avatar di Rosssiiii Autore della discussione
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK1
  • COM_KUNENA_SAMPLEDATA_RANK1
  • Messaggi: 4
  • Ringraziamenti ricevuti 0

ciao, con il tester dovresti misurare la tensione ai capi della batteria, due le misure: una non in carica e l'altra sotto carica. Se scheda di carica funziona, la seconda misura dovrebbe fornire un valore di tensione di poco superiore alla prima.
Controllo motore: se hai carica la batteria collegala direttamente al motore.

Aperta vuol dire che è un circuito aperto, senza continuità

la batteria non dovrebbe erogare sempre un certo voltaggio quando la si va a misurare con la sonda del multimetro ?

Certo, se è buona, ma tu supponi che sia "morta" una batteria può morire in diversi modi: non mantenere la carica, comportarsi come un corto circuito, comportarsi come un circuito aperto, da quello che hai scritto si suppone la terza. Potrebbe anche trattarsi dell'interruzione del collegamento tra i due elementi (dall'altro lato rispetto alla foto) ma sarebbe un caso fortunato facilmente riparabile è più probabile l'interruzione interna di uno degli elementi.


Ciao :)

ho fatto un video dei test ripetuti oggi:


1) ho testato i pad positivo e negativo di una qualsiasi singola cella e il multimetro indica 4v per uno ma per l'altro inizio da 4 dopo un pò inizia calare, sembra che una cella sia rotta.

2) dopo aver collegato l'alimentazione con il cavo usb (non riesco ad avviare il motore per impostazione predefinita durante la fase di ricarica) una cella indica 4v mentre l'altra 0,65v, la stessa che inizia a calare.

3la misurazione durante la carica sul cavo rosso e nero della batteria indica sempre 5v.

@ Come posso separare il pacco batteria dalla scheda senza fare danni e subire scosse elettriche? devo tagliare i fili uno ad uno e non tagliare entrambi contemporaneamente altrimenti va in corto e prendo la corrente anche se non è alta...

@ devo comprare 2 nuove batterie 18650 lion e saldarle allo stesso modo?

Could i try to use that set of 18650 lion battery that i have at home ?
i.imgur.com/DkNCUaw.jpg
i.imgur.com/r7rciv5.jpg

sono dello stesso tipo ma hanno una diversa testa e in più la protezione dal cortocircuito.

Accedi o Crea un account per partecipare alla conversazione.

Aspirabriciole non parte più 24/05/2022 22:00 #48763

  • Gibor
  • Avatar di Gibor
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK6
  • COM_KUNENA_SAMPLEDATA_RANK6
  • Messaggi: 3377
  • Karma: 38
  • Ringraziamenti ricevuti 383
Ciao, leva il guscio termoretraibile blu e controlla i collegamenti interni. Su alcuni pacchi batterie c'è un tratto di sicurezza che fa da fusibile (una sorta di bandellina stagnata e ritagliata più sottile), e dal video si capisce che c'è qualcosa di interrotto. Devi avere tensione fra rosso e nero...
Ringraziano per il messaggio: Rosssiiii

Accedi o Crea un account per partecipare alla conversazione.

  • Pagina:
  • 1
  • 2
Tempo creazione pagina: 0.090 secondi
Powered by Forum Kunena